Dropping support for Internet Explorer 8,9,10

January 15, 2016

Dropping support for Internet Explorer 8,9,10

January 15, 2016

CiNii drops support for Internet Explorer 8,9,10 on 13 January, 2016.
For the time being you may be able to use them without any problems as well as other browsers but we cannot guarantee to work in later feature changes in CiNii.

Regarding Internet Explorer 8,9,10, it is recommended to upgrade even by the provider, Microsoft due to change of Internet Explorer site policy.
We recommend that you upgrade to a more recent version of your browser on this occasion.

*Ref:

Microsoft
Important announcement of new browser-support policy for Internet Explorer (In Japanese)
Stay up-to-date with Internet Explorer